Reply

Can't send email

Occasional Visitor
thepas
Posts: 1
Registered: ‎29-08-2011

Can't send email

[ Edited ]
by thepas Occasional Visitor
Message 1 of 4 (3,250 Views)

Hi,

 

Just got a pocket wifi, it's working great except I can't send email from our client (Entourage for Mac).  I can receive mail.  I already changed the outgoing server to smtp.vodafone.com.au.

 

Pretty disappointed that I had to come to the website just to find out what the smtp server is, now I can't find any other information on it... Anyway, never mind.  Anyone know what to do?

 

Also if there are any vodafone reps around, maybe you could suggest to someone that mobile broadband should actually come with a guide on this as I'm pretty sure it's something that almost everyone needs. 

Please use plain text.
Help and Support
James
Posts: 2,444
Registered: ‎09-08-2011

Re: Can't send email

by Help and Support Help and Support
Message 2 of 4 (3,096 Views)

Hi thepas,

 

Thanks for your post and thanks for your feedback, I will certainly past this on to the relevant area.

 

The problem you outlined is not a known one, and we have no listed issue with Entourage. Have you tried wiping the smtp settings and re applying? This can iron out any of the issues that you are facing. Have you used any other provider’s server before using Vodafone’s?

 

I look forward to your response,

 

James. 

Please use plain text.
Visitor
lxld
Posts: 1
Registered: ‎24-04-2012

Re: Can't send email - MAC Mail

by lxld Visitor
Message 3 of 4 (1,610 Views)

Hi James,

 

I'm having the same problem when sending mail from MAC OS Mail.

Recieving is but wont send.

 

I have deleted the outgoing mail server a few times and re entered Vodafone's correct settings.

 

I use the Mobile Broadband USB Stick when i'm offsite or at meetings.

I need to send mail outside of the office.

 

Hope you can help..

 

T Max

Please use plain text.
Help and Support
James
Posts: 2,444
Registered: ‎09-08-2011

Re: Can't send email - MAC Mail

by Help and Support Help and Support
Message 4 of 4 (1,596 Views)

Hi lxld,

 

Hi James,

 

I'm having the same problem when sending mail from MAC OS Mail.

Recieving is but wont send.

 

I have deleted the outgoing mail server a few times and re entered Vodafone's correct settings.

 

You've definitely come to the right place to get some help with your issue.

 

Though my post above was quite some time ago, I can still confirm that we do not have any known issues with our MBB operating with the MAC OS Mail. It sounds as though this is something that will require a little closer investigation in order to be solved, and for me to do that , I will need to bring this conversation private and access your account.

 

I have sent you a PM with instructions on how to send your information through to me, and you can access your PM's by clicking this link.

 

I look forward to helping solve this for you.

 

Kind Regards,

 

James.

Please use plain text.
Stats
  • 3 Replies
  • 2y ago
  • 3,251 Views
  • 0 Kudos
  • 3 Contributors
Announcements
GALAXY S5 - Live blog tonight