Reply

Another PXT-not-working post

Occasional Visitor
searlem
Posts: 2
Registered: ‎10-09-2011

Another PXT-not-working post

by searlem Occasional Visitor
Message 1 of 9 (5,098 Views)

Hi

 

I have a Nokia X3, which I know is capadable of sending and recieving mms because it worked perfectly when I was in Dubai (where I bought the phone), but now won't work in Australia.

 

When I try to recieve one from friends, I don't even recieve a link to go to; it just says "failed message" when people try to send them to me which I assume is because of the layout of the messaing system (similar to the iPhone conversation list). Can't recieve them from other voda users either.

 

I tried sending one to myself and it didn't work, it's just stuck in the outbox. Tried sending one to another vodafone user, had the same result.

 

It worked when I had an iPhone, why won't it work now?

Please use plain text.
Problem Solver
Peter
Posts: 1,085
Registered: ‎23-03-2011

Re: Another PXT-not-working post

[ Edited ]
by Problem Solver
Message 2 of 9 (5,019 Views)

Hi searlem

 

Check your settings.They most likely need changing.

 

Vodafone's got an automated system that sends MMS, WAP and email settings directly to your phone.  You select the phone, provide your number and that's pretty much it: the settings are transmitted to your handset.  The Nokia X3-02 is listed.

 

http://www.vodafone.com.au/help/devices/ota-settings/

Please use plain text.
Help and Support
Help and Support
Jen
Posts: 635
Registered: ‎01-03-2011

Re: Another PXT-not-working post

by Help and Support Help and Support
Message 3 of 9 (4,997 Views)

searlem wrote:

Hi

 

I have a Nokia X3, which I know is capadable of sending and recieving mms because it worked perfectly when I was in Dubai (where I bought the phone), but now won't work in Australia.

 

When I try to recieve one from friends, I don't even recieve a link to go to; it just says "failed message" when people try to send them to me which I assume is because of the layout of the messaing system (similar to the iPhone conversation list). Can't recieve them from other voda users either.

 

I tried sending one to myself and it didn't work, it's just stuck in the outbox. Tried sending one to another vodafone user, had the same result.

 


 

Hi searlem,

 

It’s unfortunate to hear that you’re having issues with your Indian brought handset; I can certainly offer some advice in this situation.

 

The link that Peter has provided (Thanks Peter  :smileyhappy:  ) is a wonderful way to set up your phone for a few things.

 

What is your message centre set to also? I will compare this and make sure it is correct. 

 

Do you have data access set up on this phone? You do need to have access to data to be able to do PXT.

If you can please let me know how you go, that’d be great!

 

Regards,

Jen. 

Help and Support
"We are the Knights who say...Ni"

Community Guidelines  Vodafone Coverage Checker

Please use plain text.
Occasional Visitor
lc1979
Posts: 1
Registered: ‎20-10-2011

Re: Another PXT-not-working post

by lc1979 Occasional Visitor
Message 4 of 9 (4,437 Views)

hello,

 

 I'm also having troubles sending and recieving pxt messages,  my phone was purchased in NZ, its a vodafone (huawei 715) a couple years old, very basic phone but it was very capable of sending and recieving pxt messages in NZ, can you please tell me the settings I need to have in the network access point and then in the pxt settings.

I tried the vodafone phone setup macro you have but it doesn't have my phone in there (I'm guessing based on the age of it)

cheers

 Liam

Please use plain text.
Help and Support
James
Posts: 2,444
Registered: ‎09-08-2011

Re: Another PXT-not-working post

by Help and Support Help and Support
Message 5 of 9 (4,217 Views)

Hi lc1979,

 

Thanks for contributing to our Community and taking the time to describe your situation. I have a couple of questions that will help me get a better idea of your situation, and hopefully troubleshoot your issue for you.

 

Have you been able to send any PXT messages since bringing the phone to Australia? Have you tried sending a PXT message to yourself to see if your phone is sending your PXT through to the network?

 

A PXT message requires the correct APN to be set up on your phone, as it uses data to send the message across the network. Please ensure that the APN on your handset is set to live.vodafone.com, as this is the correct access point for Vodafone handsets to access data in Australia.

 

Let me know how you go :smileyhappy:

 

Kind Regards,

 

James. 

Please use plain text.
Problem Solver
Peter
Posts: 1,085
Registered: ‎23-03-2011

Re: Another PXT-not-working post

[ Edited ]
by Problem Solver
Message 6 of 9 (4,045 Views)

lc1979 wrote:

hello,

 

 I'm also having troubles sending and recieving pxt messages,  my phone was purchased in NZ, its a vodafone (huawei 715) a couple years old, very basic phone but it was very capable of sending and recieving pxt messages in NZ, can you please tell me the settings I need to have in the network access point and then in the pxt settings.

I tried the vodafone phone setup macro you have but it doesn't have my phone in there (I'm guessing based on the age of it)

cheers

 Liam



Hi Liam - try these settings:

 

MMS Configurator - Vodafone 715 (Huawei U120)

Setting up the data account

    On the handset, press the Centre key.

    Scroll to Settings and press Select.

    Scroll to Connectivity and press Select.

    Scroll to Network Access Point and press Select.

    Select a new profile and press Options.

    Select Rename and enter VF MMS and press the Centre key.

    Select the profile and press the Centre key.

    Scroll to Access point name and press the Centre key.

    Enter live.vodafone.com and press the Save key.

    Press the End call key to return to the main screen.  

Setting up the MMS Profile

    On the handset, press the Centre key.

    Scroll to Messaging and press Select.

    Scroll to Settings and press Select.

    Scroll to PXT and press Select.

    Scroll to Network Access Point and press Select.

    Scroll to VF MMS and press Select.

    Scroll to WAP gateway and press Select.

    Scroll to IP address and enter 010.202.002.001

    Scroll to IP port and enter 8080.

    Scroll to User name and enter .

    Scroll to Password, enter and press the Centre key.

    Scroll to PXT center and press Select.

    Enter http://pxt.vodafone.net.au/pxtsend and press the Centre key.

    Scroll to Connection type and press the Centre key.

    Scroll to GPRS and press the Centre key.

    Press the End call key to return to the main screen.  

The settings have been applied and are ready for use.

 

****************

 

Your  Vodafone 715 handset is still listed on the vodafone.nz site; I adapted their settings for vodafone.au

 

 

 

Please use plain text.
Occasional Visitor
searlem
Posts: 2
Registered: ‎10-09-2011

Re: Another PXT-not-working post

by searlem Occasional Visitor
Message 7 of 9 (3,556 Views)

Hi Peter

 

I don't have a Nokia x3-02, I have the original X3.

 

Jen; "Do you have data access set up on this phone? You do need to have access to data to be able to do PXT."

it worked in Dubai but I haven't done anything special since I came back from there to make it work for vodafone? How do I set that up?

 

Message Centre: "Vodafone" +61415011501

 

Please use plain text.
Problem Solver
Peter
Posts: 1,085
Registered: ‎23-03-2011

Re: Another PXT-not-working post

[ Edited ]
by Problem Solver
Message 8 of 9 (3,474 Views)

I noticed your first post was in September, searlem, so you're incredibly patient.

 

Is your handset a Nokia X3 (or X3-00)?   Here are Nokia's support pages for the X3:
http://www.nokia.com.au/support/product-support/nokia-x3

 

OK, if your Nokia has the Settings Wizard software, these instructions from Nokia might be useful.

Where can I get settings for browsing (WWW, WAP) and MMS?
If you have a SIM card in your device, the settings are in many cases automatically set up when starting up the device for the first time. The mobile device fetches operator information from SIM card and uses pre-defined settings if the operator is recognized.

Also, your operator may send you the settings as a configuration message automatically. If you get such a message, select Show > Save. If required, enter the PIN code supplied by the operator.

If the correct settings are not set up in either of the ways above, follow steps below:

Note: Before beginning, please verify with your operator or service provider that MMS and/or browsing are included in your service package.

Step 1: Test to see if your device needs MMS settings
If your Nokia device has a camera, take a picture and send it to your own number. Wait a moment to see if it arrives.
- If you receive the message, your MMS settings are fine. Move on to step 2.
- If the sending fails, skip to step 3.

Step 2: Test to see if your device needs mobile browsing settings
Press the zero key of your Nokia device for three seconds.
- If your device connects to your operator site or any other home page, you have the settings. You don’t need to download settings - just start browsing and messaging!
- If you receive an error message, move on to step 3.

Step 3: Get settings from the Settings Wizard
In case you have the Settings Wizard on your device follow the next steps:
On the phone press the Menu key.
- select Tools or Settings. (Note: The location of the Settings Wizard varies according to device)
- select Settings Wizard to launch the Nokia Settings Wizard.
- select Operator.
- Follow the wizards on screen steps to automatically configure the phone with the required operator service settings.
- Repeat step 1 and 2 above to verify that the settings are now working correctly.

 

If all this is useless , then there's a site called tweakker.com that offers to send internet settings over the air to your handset.  It's due back online by 10 November.

 

Please use plain text.
Problem Solver
Peter
Posts: 1,085
Registered: ‎23-03-2011

Re: Another PXT-not-working post

[ Edited ]
by Problem Solver
Message 9 of 9 (3,373 Views)

Here are MMS settings for Nokia X3, courtesy of Indre from tweakker.com

 

APN: vfinternet.au
User id: leave it blank
Password: leave it blank
Proxy: 10.202.2.60
Port: 8080
URL: http://pxt.vodafone.net.au/pxtsend

 

Remember to restart your phone.

Please use plain text.
Stats
  • 8 Replies
  • 2y ago
  • 5,099 Views
  • 0 Kudos
  • 5 Contributors
Announcements
What's happening with Windows Phone? These guys will let you know...