ts-cont

How to set up your APN settings for Android

by ts-cont ‎22-11-2011 06:00 AM
Occasional Tagger

One of the most common issues we facein store is incorrect internet settings on Android smartphones here’s a step by step guide to get you surfing.


Please note that these settings are for Vodafone customers on a post paid plan or SIM only cap plans.


From your Android smartphone follow these steps:
Menu >> Settings.
Settings >> Wireless & Networks
Wireless & Networks >> Mobile Networks
Mobile Networks >> Access Point Names


At this point you need to press your handset’s “Menu” key and then select “New APN”.


Enter in the following settings seen below. Anything not listed should be left blank.


Name: Vodafone Live!
APN: live.vodafone.com
MMSC: http://pxt.vodafone.net.au/pxtsend
MMS Proxy: 10.202.2.60
MMS Port: 8080
MCC: 505
MNC: 03
APN Type: default
Then press your handset’s menu and select Save APN. Make sure the small circle to the right is selected.


For APN settings for MMS follow these instructions


Name: Vodafone AU-MMS
APN: live.vodafone.com
MMSC: http://pxt.vodafone.net.au/pxtsend
MMS Proxy: 10.202.2.60
MMS Port: 8080
MCC: 505
MNC: 03
APN Type: mms


From there you should be up and running.


For internet setting for other smartphones you can check out Vodafone setup page


Comments
Arthur3
by Arthur3 ‎22-11-2011 09:59 AM

For any Android phone you can have a single APN setting save rather than 2 that usually conflict with each other: Name: Vodafone AU APN: live.vodafone.com Proxy: 010.202.002.060 MMSC: http://pxt.vodafone.net.au/pxtsend MMS Proxy: 010.202.020.060 MMS Port: 8080 MCC: 505 MNC: 03 APN Type: default OR internet + mms Many customers walk in with problems with the internet on their handsets and it's mainly because they have these APN settings configured with their android handsets. Deleting them both and entering this single one always seems to fix the problem. This single APN setting also allows you to receive/send MMS settings with out any problems.

Resident
by Resident ‎23-11-2011 06:15 AM

The settings you have above didnt work for me when sending MMS on my Galaxy S2. Staff in store couldnt figure it out either nor the configuration messages that install the APN settings sent from support....
Its fixed now after i started fiddling with the config in the APN settings but only when changing the "Authentication Type" which you dont mention... funny that...

Arthur3
by Arthur3 ‎23-11-2011 07:05 AM

Hey Will,
Authentication Type on my Galaxy SII is Not Set any option that I have not mentioned should either be set to default or not have any value in it.
I've entered these APN settings for multiple phones they all seem to work and my Galaxy SII works fine for sending and receiving MMS. What phone do you have?

Resident
by Resident ‎23-11-2011 08:46 AM

I have a Galaxy S2.
I tried many different settings and even vodafone staff couldn't get it going.
Originally it was set to:
APN: live.vodafone.com
MMSC: http://pxt.vodafone.net.au/pxtsend
MMS Proxy: 10.202.2.60
MMS Port: 8080
MCC: 505
MNC: 03
Authentication type: none
APN Type: internet + mms
Everything else was/is blank.
It only started working after I set Autentication type to CHAP. I also tested changing back the setting to None and it stopped working again... So maybe im the only one or my phone is abit funky, in any case Authentication type for me will be set to CHAP.

Anthony17
by Anthony17 ‎23-11-2011 12:03 PM

Hi Arthur,
Just a quick question regarding your proxy settings. For "Proxy" you have "002" as the second last number, but for "MMS Proxy" you have "020" as the second last number, is that correct or should they both be the same? Also, do you have to use the leading zeros in the Proxy addresses, or can they just be like "10.202.2.60"?

Arthur3
by Arthur3 ‎06-12-2011 03:44 AM

Hey Anthony,
Woops that is a mistake Proxy/MMS Proxy Should both be: 010.202.002.060
Thanks for picking up on that.
When I got the phone I had it to 10.202.2.60 but that for me didn't work hence why I have the options down below. Have you had a sim swap done on your phone Will? It may be a faulty sim card not allowing you to send MMS?
I had a friend who couldn't send messages but he was able to receive it regardless of how many times we changed the Message Centre Number. Done a sim swap and it worked. Not sure but give it a go if they haven't already mate.

kodster
by kodster ‎13-12-2011 07:27 PM

Can some one post me how to setup the APN for HTC Trophy 7 Windows Phone.

Colin7
by Colin7 ‎08-04-2012 06:53 AM

The setting I have in my phone
Name: Vodafone Live!
APN: live.vodafone.com
Proxy: Not Set
Port: Not Set
User name:*
Password:*
Server: 10.202.2.60
MMSC: *
MMS proxy: *
MMS port: 8080
MCC: 505
MNC: 03
Authentication type: not set
APN type: internet

Name: Vodafone PXT
APN: live.vodafone.com
Proxy: Not Set
Port: Not Set
User name:*
Password:*
Server: 10.202.2.60
MMSC: http://pxt.vodafone.net.au/pxtsend
MMS proxy: *
MMS port: 8080
MCC: 505
MNC: 03
Authentication type: not set
APN type: mms

rfa
by rfa ‎01-05-2012 02:55 PM

You ROCK!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Sarah1
by Sarah1 ‎26-05-2012 05:25 AM

THANKYOU! Mine just finally started working after changing it to CHAP! I couldn't figure it out!!

naina
by naina ‎06-06-2012 10:11 PM

do you have pre paid? how to set apn on pre paid?

Luke1
by Luke1 ‎17-06-2012 03:12 AM

What are the settings if I use the apn vfinternet.au? I have a Samsung Galaxy S II with my mobile broadband sim in it.

Vodafone_AU
by Vodafone Australia ‎19-06-2012 02:42 AM

Hi Luke, We have an article located here that will be able to help. If you still have difficulties though the Help and Support team on the Community Forum will be able to assist you further. Just drop the guys a post and they will be with as soon as possible. Cheers, DA.

IRFAN
by IRFAN ‎24-06-2012 06:02 PM

i AM HAVING ANDRIOD TABLET WITH SIM FACILITY. PLS EXPLAIN ME HOW TO ACTIVATE THE SIM WITH CALLING & INTERNET FACILITY

Vodafone_AU
by Vodafone Australia ‎26-06-2012 01:14 AM

Hi Ifran, We would love to help you further with the issue you're currently having. Please contact us via Facebook , The Community or via our Twitter Channel. We look forward to hearing from you and assisting you further in one of the above channels. Cheers, ^BP

gapbs
by gapbs ‎17-07-2012 08:52 AM

Have tried following all suggestions; still no joy connecting to internet. I have a Galaxy SII model GT-I9100T on a $29 post paid plan. In Mobile Networks settings my Access Point information is set as follows:
APN live.vodafone.com
Proxy
Port
MMSC http://pxt.vodafone.net.au/pxtsend
MMS proxy: 10.202.2.60
MMS port: 8080
MCC: 505
MNC: 03
Authentication: tried both PAP and CHAP
APN type: internet +mms
Now when I select Menu/Internet cannot connect to internet. If I connect to our home WIFI all good. I want to be able to connect to the internet even if there is no WiFi connection.
Thanks
Tracey

Vodafone_AU
by Vodafone Australia ‎18-07-2012 01:10 AM

Hey Tracey, We certainly want you to be able to access the internet without having to use your home WiFi. That's one of the biggest perks of a Smart-phone. Thanks for providing those settings above, that all looks to be fine. Can I also get you to ensure that your "Packet Data" is switched on? To do this on your Galaxy S II, go to "Settings" then "Wireless and Network" then "Mobile Network" and then tick the box next to "Use Pack Data". If this box was already ticked and you're still unable to access the internet we can assist you via our Vodafone Community. Cheers, MB

Robyn_1
by Robyn_1 ‎18-07-2012 03:59 PM

hey guys,
i have also tryed all these suggestions with my galaxy s2
i can either send photos or go on the net...not both
any other suggestions??

Camille_1
by Camille_1 ‎08-10-2012 02:47 PM

I do not know if it's just me or if perhaps everyone else experiencing problems with your blog. It seems like some of the written text within your content are running off the screen. Can someone else please comment and let me know if this is happening to them too? This may be a issue with my internet browser because I've had this happen previously.
Thanks
My web-site; winter gardens

Vodafone_AU
by Vodafone Australia ‎11-10-2012 05:14 AM

Hi Camillie, Can you please let me know, which browser are you currently using and if you try and use a different web browser, does this problem occur? Please let me know and in the meantime if you have any questions or concerns, please post your query in The Community here: Thanks, MW

Dan_H_1
by Dan_H_1 ‎26-10-2012 03:59 AM

I am running Android 4.1.2 on HTC Sensation (z710a), and I only have 2 settings, and it seems to work fine (sourced from my newish (2012) SIM card, probably).:
Name: Vodafone AU
APN vfinternet.au
MCC 505
MNC 03
APN type default, supl
APN protocol IPv4
Name: Vodafone AU-MMS
APN: live.vodafone.com
MMSC: http://pxt.vodafone.net.au/pxtsend
MMS Proxy: 10.202.2.60
MMS Port: 8080
MCC: 505
MNC: 03
APN Type: mms
Despite all the other variants reported out there, I am subscribing to the 'if it's not broken, don't fix it' APN.

Arun_2
by Arun_2 ‎11-11-2012 03:43 AM

Then what abt for pre paid customers?

ANN_2
by ANN_2 ‎01-01-2013 07:31 AM

THANK YOU THIS WORKED FOR MY ANDROID LG P500 MUCH APPRECIATED

kathleen1
by kathleen1 ‎28-03-2013 01:31 AM

I put in the information but it still didnt work when someone sent me a picture.

Vodafone_AU
by Vodafone Australia ‎28-03-2013 08:07 AM

It's worthwhile running through our configuration tool, if it's still playing up head on over to our Community and we'll help you out. Chris

Stats
  • 32,623 Views
  • 33 Comments
  • 0 Kudos
Switch to mobile
Using a smaller screen?