Reply

Samsung Galaxy S won't send or receive MMS

Visitor
SteveAv
Posts: 3
Registered: ‎27-08-2011
Accepted Solution

Samsung Galaxy S won't send or receive MMS

by SteveAv Visitor
Message 1 of 18 (41,873 Views)

My Galaxy S has never sent or received MMS, I've avoided it until now and its beginning to annoy me that I can't seem to fix it.

When I try to send a MMS message it says "Sending", and never sends.

 

I've tried the MMS settings configurator online. It hasn't worked.

 

I went into the local Vodafone shop- who tried the MMS settings configurator online from their computer. It didn't work there either. I got told to "go home and maybe it will work later".

 

My current settings in: Mobile Networks>Access Point Names>VF PXT

 

Name - VF PXT

APN - live.vodafone.com

Proxy - Not Set

Port - Not Set

User Name - Not Set

Password - Not Set

Server - Not Set

MMSC - http://pxt.vodafone.net.au/pxtsend

MMS proxy - 10.202.2.60

MMS port - 8080

MCC - 505

MNC - 03

Authentication type - PAP

APN type - mms

 

Any help would be greatly appreciated.

 

 

Ps. My roommate also has a Galaxy S on Optus. They've started rolling out the 2.3.3 Gingerbread update through Kies...

Please use plain text.
Help and Support
Help and Support
Jen
Posts: 635
Registered: ‎01-03-2011

Re: Samsung Galaxy S won't send or receive MMS

by Help and Support Help and Support
Message 2 of 18 (41,769 Views)

Hi SteveAv,

 

Thank you for your enquiry, I can absolutely look into this for you and work with you to resolve this issue.

 

It sounds as though you have taken a very proactive approach to trying to resolve this yourself which is really appreciated.

Have you been experiencing any other difficulties with your phones data access? When sending PXT you do actually need data, so if your data is not functioning correctly or activated this may be why your PXT is not working.

 

How big are the PXT messages that you are trying to send? The limit is 300KB, if you are trying to send messages larger than this they will not send.

 

I can see that you do have the correct settings for the MMSC (message centre) which need to be http://pxt.vodafone.net.au/pxtsend so this is great.

 

 

The Access point for picture messages you have is also correct, this needs to be live.vodafone.com.

 

Have you tried sending a PXT to yourself? This is a great way to initialise the settings to get PXT up and running correctly.

 

Please let me know how you go with this and we’ll proceed from there.

 

Regards,

Jen. 

Help and Support
"We are the Knights who say...Ni"

Community Guidelines  Vodafone Coverage Checker

Please use plain text.
Visitor
SteveAv
Posts: 3
Registered: ‎27-08-2011

Re: Samsung Galaxy S won't send or receive MMS

by SteveAv Visitor
Message 3 of 18 (41,766 Views)

There it is.

I must'nt have had the data network activated before. My battery had been lasting about 20% longer with data turned off, and I'd assumed that data was the internet and thought that it would have had no affect to MMS being turned on or not.

 

Thanks Jen.

Please use plain text.
Genius
Kingybear
Posts: 301
Registered: ‎14-05-2011

Re: Samsung Galaxy S won't send or receive MMS

by Genius
Message 4 of 18 (41,758 Views)
If you want to save even more Battery put the phone into 2g, calls and texts will still work just as fine.
Please use plain text.
Help and Support
Help and Support
Jen
Posts: 635
Registered: ‎01-03-2011

Re: Samsung Galaxy S won't send or receive MMS

by Help and Support Help and Support
Message 5 of 18 (41,756 Views)

SteveAv wrote:

There it is.

I must'nt have had the data network activated before. My battery had been lasting about 20% longer with data turned off, and I'd assumed that data was the internet and thought that it would have had no affect to MMS being turned on or not.

 

Thanks Jen.


 

 

 

Hi SteveAv,

 

You are more than welcome; it’s a bit of a tricky one this one isn’t it. You are certainly not the first to not realise that PXT actually needs data,  I too used to think that data was just for the internet  :smileytongue:

 

I understand why you have had data turned off; it certainly does make a phone use less battery than when it is turned on and being used regularly.

 

If you have any further questions please feel free to let me know, otherwise I hope you have fun PXTing away!

 

Regards,

Jen. 

Help and Support
"We are the Knights who say...Ni"

Community Guidelines  Vodafone Coverage Checker

Please use plain text.
Help and Support
Help and Support
Jen
Posts: 635
Registered: ‎01-03-2011

Re: Samsung Galaxy S won't send or receive MMS

by Help and Support Help and Support
Message 6 of 18 (41,755 Views)

Kingybear wrote:
If you want to save even more Battery put the phone into 2g, calls and texts will still work just as fine.

 

 

Hi Kingybear, 

 

This is a really good suggestion, thanks!  :smileyvery-happy:

 

By manually selecting the 2G network you will still be able to make calls and TXT messages but you will not be able to use data. 

This will in turn help you to save battery life as well.

It also may help to see that you don't have any back ground programs or push notifications or automatic updates running on your phone frequently as these will all add the the battery life being depleted.

Thanks again for your suggestion, keep them coming :smileyhappy:

Regards,
Jen.  

Help and Support
"We are the Knights who say...Ni"

Community Guidelines  Vodafone Coverage Checker

Please use plain text.
Occasional Visitor
pangaea
Posts: 3
Registered: ‎06-10-2011

Re: Samsung Galaxy S won't send or receive MMS

by pangaea Occasional Visitor
Message 7 of 18 (41,212 Views)

How do I turn Data Access on? I have  a Galaxy Fit so i'm assuming the same process to send/receive pxts applies to me? Thanks

Please use plain text.
Help and Support
Nige
Posts: 425
Registered: ‎23-08-2011

Re: Samsung Galaxy S won't send or receive MMS

by Help and Support Help and Support
Message 8 of 18 (41,135 Views)

Hi pangea,

 


pangaea wrote:

How do I turn Data Access on? I have  a Galaxy Fit so i'm assuming the same process to send/receive pxts applies to me? Thanks


 

Data should be turned on by default. to check go Settings > Wireless and Networks > Mobile Networks > and make sure "Use Packet Data" is on.

 

We also have this tool which will send MMS and Internet settings directly to your phone. Just select your phones make and model, what you want to set up and it will send it through to you.

 

Please let me know if you need any further help with this.

 

Cheers,

Nige.

 

 

 

 

Help and Support

“Don't eat the yellow snow”

Community Guidelines  Vodafone Coverage Checker

Please use plain text.
Occasional Visitor
sammy85
Posts: 4
Registered: ‎04-10-2011

Re: Samsung Galaxy S won't send or receive MMS

by sammy85 Occasional Visitor
Message 9 of 18 (40,951 Views)

Hi,

I've got an S2 and have the same problem.

 

I figured out that if I press the 'lock message' button once I have started sending a picture it will usually send, but I have no idea what that actually does? It doesnt always work either.

 

Oh I've tried send a picture to myself and that worked but I still have issues sending to other people.

 

Cheers,

Sammy

Please use plain text.
Help and Support
James
Posts: 2,444
Registered: ‎09-08-2011

Re: Samsung Galaxy S won't send or receive MMS

by Help and Support Help and Support
Message 10 of 18 (40,835 Views)

 Hi sammy85,

 

Thanks for contributing to our Community,  I can certainly help you with your PXT issue.

 

Lock message will stop a message from being deleted when you clear your inbox of texts. This basically makes sure you won't accidentally delete any texts that you want to keep!

 

Being able to send a PXT to yourself is a great way to make sure your MMS settings are set up correctly. When you try and PXT other people, are they all on the same carrier, or are you finding this doesn't work, no matter who you send your PXT to? Nige has posted a link to our MMS reset page above, which will allow you to send the correct MMS settings to yourself. If you could send these settings to your handset, apply them and then reboot your phone, this will hopefully iron out any firmware related issues with your MMS, and get you well on the way to PXTing your friends again!

 

Let me know how you go with these troubleshooting steps.

 

Thanks,

 

James. 

 

Please use plain text.
Stats
  • 17 Replies
  • 3y ago
  • 41,874 Views
  • 0 Kudos
  • 13 Contributors
Announcements
Kudos 101- Don't be shy, hand it out today
Switch to mobile
Using a smaller screen?