Reply

Outgoing SMTP Email server - iPhone 4

Occasional Visitor
jdvaka
Posts: 2
Registered: ‎20-06-2011

Outgoing SMTP Email server - iPhone 4

by jdvaka Occasional Visitor
Message 1 of 5 (10,813 Views)

Hello, 

 

I've been looking around a bit recently for a resolution to the message I get when I try to email from my iPhone 4 - 'yada yada, as your server does not allow relaying' - and it seems to be a well-known issue. 

 

So I thought I'd come on here and ask a few questions, hoping someone can help - maybe even a mod?

 

1. Have the problems with the outgoing Voda SMTP server been repaired?

2. If so, how do we get them to apply to our phones?

3. If not, why not, and when does it look like it'll be rectified?

4. Finally, if not, who can I speak to about reviewing my plan as being able to send emails from my phone is a critical service, as far as I'm concerned, and not being able to is a big problem. 

 

Looking forward to any replies. 

 

Jordan

Please use plain text.
Occasional Genius
raihan
Posts: 72
Registered: ‎08-05-2011

Re: Outgoing SMTP Email server - iPhone 4

by Occasional Genius
Message 2 of 5 (10,738 Views)
Are you using Vodafone Email?

iPhone has a nice email app who can support all email services including Exchange mail.
Can you tell me which email services do you want to use on iPhone?
Please use plain text.
Help and Support
Liam
Posts: 420
Registered: ‎01-03-2011

Re: Outgoing SMTP Email server - iPhone 4

by Help and Support Help and Support
Message 3 of 5 (10,698 Views)

Hi Jdvaka,

So I can help out getting SMTP server to work for you. Can you please help me out with the SMTP server your using?

Are you able to access the SMTP server from different type phone?

Thanks
Liam.

Help and Support
"The way I see it, if you're going to build a time machine into a car, why not do it with some style?"

Community Guidelines  Vodafone Coverage Checker

Please use plain text.
Occasional Visitor
jdvaka
Posts: 2
Registered: ‎20-06-2011

Re: Outgoing SMTP Email server - iPhone 4

by jdvaka Occasional Visitor
Message 4 of 5 (10,696 Views)

Hi guys, 

 

Liam, thanks for the reply. 

 

I'm not too sure about the technical side, but when I go to send an email on my phone, I keep getting 'server does not allow relaying' cancellations. The SMTP server being used was smtp.vodafone.net.au.

 

I looked online, and apparently routing the message through my home ISP server (even when on 3G) solves the problem. I've done this through my Settings screen, but it's not quite an ideal situation I think. 

 

On another Vodafone iPhone, also no luck. I can send emails so long as I route it through another SMTP - smtp.live.com, or smtp.tpg.com, for instance. 

 

Hopefully it's just a setup error at my end, so any assistance would be appreciated. 

 

Cheers, 

 

Jordan

Please use plain text.
Help and Support
Dana
Posts: 2,330
Registered: ‎01-03-2011

Re: Outgoing SMTP Email server - iPhone 4

by Help and Support Help and Support
Message 5 of 5 (10,666 Views)

jdvaka wrote:

Hi guys, 

 

Liam, thanks for the reply. 

 

I'm not too sure about the technical side, but when I go to send an email on my phone, I keep getting 'server does not allow relaying' cancellations. The SMTP server being used was smtp.vodafone.net.au.

 

I looked online, and apparently routing the message through my home ISP server (even when on 3G) solves the problem. I've done this through my Settings screen, but it's not quite an ideal situation I think. 

 

On another Vodafone iPhone, also no luck. I can send emails so long as I route it through another SMTP - smtp.live.com, or smtp.tpg.com, for instance. 

 

Hopefully it's just a setup error at my end, so any assistance would be appreciated. 

 

Cheers, 

 

Jordan



Hi Jordan,

 

We are more than happy to help to resolve the issue you are having with your email and thank you for trying it on another handset.

 

I have been doing a bit of research on the issue and have a suggestion of how we may fix this for you.

 

Could you check if you have the following setup on your Iphone.

Go into setting>mail>your account>Outgoing mail Server SMTP>Primary Server then turn Server ON and fill in both User Name + Password under Outgoing Mail Server.

This is marked as an optional field but once filled in it seems to rectify the problem.

 

If that doesn't work then we can certainly keep investigating further for you.  I'm sure together we can work this out and come up with answer.

 

Thanks,

Dana. 

Please use plain text.
Stats
  • 4 Replies
  • 2y ago
  • 10,814 Views
  • 0 Kudos
  • 4 Contributors
Announcements
GALAXY S5 - Live blog tonight